Strata Networks - Broadband Outage – Incident details

All systems operational

Broadband Outage

Resolved
Partial outage
Started 25 days agoLasted about 6 hours

Affected

Internet

Operational from 8:14 PM to 8:14 PM, Partial outage from 8:14 PM to 1:55 AM, Operational from 1:55 AM to 1:55 AM

Updates
  • Resolved
    Resolved

    The Broadband Outage has been Resolved.

  • Investigating
    Investigating

    There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.