Strata Networks - Broadband Outage – Incident details

All systems operational

Broadband Outage

Resolved
Outage
Started about 2 months agoLasted about 7 hours

Affected

Internet

Operational from 6:03 PM to 6:03 PM, Outage from 6:03 PM to 12:47 AM, Operational from 12:47 AM to 12:47 AM

Updates
  • Resolved
    Resolved

    The Broadband Outage has been Resolved.

  • Investigating
    Investigating

    There is an outage affecting the Vernal area(s). If you are not in the Vernal area(s) or your internet has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.