Strata Networks - Internet and Landline Outage – Detalles del incidente

Sistemas funcionando con normalidad

Internet and Landline Outage

Resuelto
Interrupción mayor
Iniciado el hace 4 díasDuró alrededor de 17 horas

Afectado

Internet

Interrupción mayor de 9:50 PM a 2:50 PM

Landline

Interrupción mayor de 9:50 PM a 2:50 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    The Internet and Landline Outage has been Resolved.
  • Identificado
    UTC
    Identificado

    Some customers are currently experiencing a service interruption due to damage sustained during recent utility infrastructure work in the area. The incident impacted both a fiber line and network equipment serving the area. Crews are actively working to complete repairs and restore service as quickly as possible. Thank you for your patience while this work is being completed.

  • Investigando
    UTC
    Investigando
    There is an outage affecting the Vernal area(s). If you are not in the Vernal area(s) or your service has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.