Strata Networks - Internet Outage – Detalles del incidente
Sistemas funcionando con normalidad
Internet Outage
Resuelto
Interrupción parcial
Iniciado el hace 10 días07 14º 2026Duró alrededor de 18 horas07 14º 2026jul p.m.07 15º 2026jul p.m.UTC
Afectado
Internet
Interrupción parcial de 10:25 PM a 4:25 PM
Actualizaciones
Resuelto
UTC
Resuelto
UTC
The Internet Outage has been Resolved.
Investigando
UTC
Investigando
UTC
There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.