Strata Networks - Internet Outage – Detalles del incidente
Sistemas funcionando con normalidad
Internet Outage
Resuelto
Interrupción mayor
Iniciado el hace 13 días07 11º 2026Duró alrededor de 2 horas07 11º 2026jul p.m.07 12º 2026jul a.m.UTC
Afectado
Internet
Interrupción mayor de 11:40 PM a 2:05 AM
Actualizaciones
Resuelto
UTC
Resuelto
UTC
The Internet Outage has been Resolved.
Investigando
UTC
Investigando
UTC
There is an outage affecting the Vernal area(s). If you are not in the Vernal area(s) or your service has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.