Strata Networks - Internet Outage – Detalles del incidente
Sistemas funcionando con normalidad
Internet Outage
Resuelto
Interrupción parcial
Iniciado el hace 21 días07 6º 2026Duró alrededor de 1 hora07 6º 2026jul p.m.jul p.m.UTC
Afectado
Internet
Interrupción parcial de 5:20 PM a 6:15 PM
Actualizaciones
Resuelto
UTC
Resuelto
UTC
The Internet Outage has been Resolved.
Investigando
UTC
Investigando
UTC
There is a partial outage in the West Valley City area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.