Strata Networks - Internet and Landline Outage – Detalles del incidente

Experimentando un apagón menor

Internet and Landline Outage

Investigando
Interrupción parcial
Iniciado el hace alrededor de 3 horas

Afectado

Internet

Interrupción parcial de 6:05 PM a 12:00 AM

Landline

Interrupción parcial de 6:05 PM a 12:00 AM

Actualizaciones
  • Investigando
    Investigando
    There is a partial outage in the Fort Duchesne area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.