Strata Networks - Internet Outage – Detalles del incidente

Sistemas funcionando con normalidad

Internet Outage

Resuelto
Interrupción parcial 30 %
Iniciado el hace alrededor de 2 mesesDuró alrededor de 14 horas

Afectado

Internet

Interrupción parcial de 2:40 AM a 4:50 PM

Actualizaciones
  • Resuelto
    Resuelto
    The Internet Outage has been Resolved.
  • Supervisando
    Supervisando

    The partial outage has now been resolved. Our Network Operations team will continue to monitor the area to ensure everything remains stable. If you experience any further issues or have questions regarding this outage, please contact our customer support team anytime at 435‑622‑5151.

  • Actualizar
    Actualizar

    There is a partial outage in the Vernal area(s). Please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.

  • Actualizar
    Actualizar
    There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.
  • Investigando
    Investigando
    There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.