Strata Networks - Fixed Wireless Broadband Outage – Detalles del incidente

Sistemas funcionando con normalidad

Fixed Wireless Broadband Outage

Resuelto
Interrupción mayor
Iniciado el hace 23 díasDuró alrededor de 5 horas

Afectado

Internet

Interrupción mayor de 8:22 AM a 1:10 PM

Landline

Interrupción mayor de 8:22 AM a 1:10 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando

    A fix is in place and we are currently monitoring the result.

  • Investigando
    Investigando

    We are aware of an outage affecting Fixed Wireless broadband. We appreciate your patience while we investigate the issue.