Strata Networks - Cellular Service – Detalles del incidente

Celular está experimentando una interrupción importante

Cellular Service

Identificado
Interrupción mayor
Iniciado el hace 3 días

Afectado

Celular

Interrupción mayor de 6:23 PM a 12:00 AM

Actualizaciones
  • Identificado
    Identificado

    We are currently experiencing intermittent service issues that may impact your wireless services. Our technicians are actively working to identify and resolve the problem as quickly as possible.

     

    We appreciate your patience and understanding while we work to restore full service. Updates will be provided as more information becomes available.

  • Supervisando
    Supervisando

    As of roughly 6:15 pm, services have stabilized. We will continue to monitor and update with any further information. Thank you for your patience.

  • Investigando
    Investigando

    Services dropped just after the last update. We'll continue to investigate the cause of the outage. Thank you for your patience.

  • Supervisando
    Supervisando

    Service has been stable for the last hour and a half. We'll continue to monitor the situation, and we'll provide further updates if any issues occur.

  • Investigando
    Investigando

    We are aware of an outage affecting wireless devices. We appreciate your patience while we investigate the issue.