Strata Networks - Broadband Outage – Detalles del incidente

Sistemas funcionando con normalidad

Broadband Outage

Resuelto
Interrupción parcial 30 %
Iniciado el hace 2 mesesDuró alrededor de 16 horas

Afectado

Internet

Interrupción parcial de 6:34 PM a 9:07 AM, Mantenimiento de 9:07 AM a 10:30 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Identificado
    Identificado

    The outage was caused by a cut in a fiber line. Technicians are currently working to repair the damage.

  • Investigando
    Investigando

    There is a partial outage in the West Haven area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.