Strata Networks - Cellular Outage – Detalles del incidente

Sistemas funcionando con normalidad

Cellular Outage

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 2 mesesDuró alrededor de 7 horas

Afectado

Celular

En funcionamiento de 2:48 PM a 2:48 PM, Interrupción mayor de 2:48 PM a 9:44 PM

Actualizaciones
  • Resuelto
    Resuelto

    La interrupción del servicio celular se ha resuelto.

  • Supervisando
    Supervisando

    La interrupción de la señal celular se ha solucionado. Seguimos monitoreando los servicios para detectar cualquier problema adicional.

  • Investigando
    Investigando

    There is an outage affecting cellular devices. If you would like to speak to a Cellular Technician about your cellular service please contact STRATA Networks at 435-622-5007.