Strata Networks - Broadband Outage – Detalles del incidente
Sistemas funcionando con normalidad
Broadband Outage
Resuelto
Interrupción mayor
Iniciado el hace 9 díasDuró 1 día
Afectado
Internet
En funcionamiento de 12:28 PM a 12:28 PM, Interrupción mayor de 12:28 PM a 3:41 AM, En funcionamiento de 3:41 AM a 3:41 AM
Actualizaciones
Resuelto
Resuelto
The Broadband Outage has been Resolved.
Investigando
Investigando
There is an outage affecting the Maeser, Vernal area(s). If you are not in the Maeser, Vernal area(s) or your internet has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.