Strata Networks - Landline Outage – Detalles del incidente

Sistemas funcionando con normalidad

Landline Outage

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 2 mesesDuró alrededor de 4 horas

Afectado

Landline

En funcionamiento de 10:20 PM a 10:20 PM, Interrupción mayor de 10:20 PM a 2:06 AM, En funcionamiento de 2:06 AM a 2:06 AM

Actualizaciones
  • Resuelto
    Resuelto

    The Landline Outage has been Resolved.

  • Investigando
    Investigando

    There is an outage affecting the Whiterocks, Bennett area(s). If you are not in the Whiterocks, Bennett area(s) or your landline has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.