Strata Networks - Broadband Outage – Detalles del incidente

Sistemas funcionando con normalidad

Broadband Outage

Resuelto
Interrupción parcial
Iniciado el hace 3 díasDuró alrededor de 2 horas

Afectado

Internet

En funcionamiento de 6:20 PM a 6:20 PM, Interrupción parcial de 6:20 PM a 8:34 PM, En funcionamiento de 8:34 PM a 8:34 PM

Actualizaciones
  • Resuelto
    Resuelto

    The Broadband Outage has been Resolved.

  • Investigando
    Investigando

    There is a partial outage in the Lapoint area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.