Strata Networks - Broadband Outage – Detalles del incidente

Internet en mantenimiento

Broadband Outage

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mesDuró 20 minutos

Afectado

Internet

En funcionamiento de 9:50 PM a 9:50 PM, Interrupción parcial de 9:50 PM a 10:09 PM, En funcionamiento de 10:09 PM a 10:09 PM

Actualizaciones
  • Resuelto
    Resuelto

    The Broadband Outage has been Resolved.

  • Investigando
    Investigando

    There is a partial outage in the Roosevelt area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.