Strata Networks - Cellular Outage – Detalles del incidente

Internet en mantenimiento

Cellular Outage

Resuelto
Interrupción mayor
Iniciado el hace 4 mesesDuró alrededor de 1 hora

Afectado

Celular

En funcionamiento de 4:03 PM a 4:03 PM, Interrupción mayor de 4:03 PM a 5:02 PM, En funcionamiento de 5:02 PM a 5:02 PM

Actualizaciones
  • Resuelto
    Resuelto

    The Cellular Outage has been Resolved.

  • Investigando
    Investigando

    There is an outage affecting cellular devices. If you would like to speak to a Cellular Technician about your cellular service please contact STRATA Networks at 435-622-5007.