Strata Networks - Broadband Outage – Detalles del incidente
Sistemas funcionando con normalidad
Broadband Outage
Resuelto
Interrupción parcial
Iniciado el hace 8 mesesDuró alrededor de 3 horas
Afectado
Internet
En funcionamiento de 3:25 AM a 3:25 AM, Interrupción parcial de 3:25 AM a 6:19 AM, En funcionamiento de 6:19 AM a 6:19 AM
Actualizaciones
Resuelto
Resuelto
The Broadband Outage has been Resolved.
Investigando
Investigando
There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.