Strata Networks - Broadband Outage – Detalles del incidente

Internet en mantenimiento

Broadband Outage

Resuelto
Interrupción mayor
Iniciado el hace 4 mesesDuró alrededor de 2 horas

Afectado

Internet

En funcionamiento de 7:58 PM a 7:58 PM, Interrupción mayor de 7:58 PM a 10:13 PM, En funcionamiento de 10:13 PM a 10:13 PM

Actualizaciones
  • Resuelto
    Resuelto

    The Broadband Outage has been Resolved.

  • Investigando
    Investigando

    There is an outage affecting the Vernal area(s). If you are not in the Vernal area(s) or your internet has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.