Strata Networks - Landline Outage – Detalles del incidente

Sistemas funcionando con normalidad

Landline Outage

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mesDuró alrededor de 1 hora

Afectado

Landline

En funcionamiento de 11:47 PM a 11:47 PM, Interrupción parcial de 11:47 PM a 1:07 AM, En funcionamiento de 1:07 AM a 1:07 AM

Actualizaciones
  • Resuelto
    Resuelto

    The Landline Outage has been Resolved.

  • Investigando
    Investigando

    There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.