Strata Networks - Broadband Outage – Detalles del incidente
Sistemas funcionando con normalidad
Broadband Outage
Resuelto
Interrupción mayor
Iniciado el hace 9 mesesDuró alrededor de 3 horas
Afectado
Internet
En funcionamiento de 10:46 PM a 10:46 PM, Interrupción mayor de 10:46 PM a 1:26 AM
Actualizaciones
Resuelto
Resuelto
The Broadband Outage has been Resolved.
Investigando
Investigando
There is an outage affecting the Uintah Basin area(s). If you are not in the Uintah Basin area(s) or your internet has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.