Strata Networks - Landline Outage – Detalles del incidente

Sistemas funcionando con normalidad

Landline Outage

Resuelto
Interrupción parcial
Iniciado el hace 11 mesesDuró alrededor de 2 horas

Afectado

Landline

Interrupción parcial de 4:45 PM a 6:58 PM

Actualizaciones
  • Resuelto
    Resuelto

    The Landline Outage has been Resolved.

  • Investigando
    Investigando

    There is a partial outage in the Neola area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.