Sistemas funcionando con normalidad

Resuelto
Broadband Outage

Iniciado el
18º 09 2023 a 23:30
Estado
Resuelto después de alrededor de 1 hora

Impacto

Interrupción parcial
Afectado
Internet
  • Resuelto

    The Broadband Outage has been Resolved.

  • Investigando

    There is a partial outage in the Ioka area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.