Strata Networks - TV Outage – Detalles del incidente

Sistemas funcionando con normalidad

TV Outage

Resuelto
Interrupción mayor
Iniciado el hace más de 2 añosDuró alrededor de 1 hora

Afectado

TV

Interrupción mayor de 3:29 AM a 4:20 AM

Actualizaciones
  • Resuelto
    Resuelto

    The TV Outage has been Resolved.

  • Investigando
    Investigando

    There is an outage affecting some TV customers.