Strata Networks - Internet Outage – Incident details

All systems operational

Internet Outage

Monitoring
Partial outage
Started about 9 hours ago

Affected

Internet

Partial outage from 1:30 PM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Landline

Partial outage from 1:30 PM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Our technician corrected a heating issue restoring Internet and Landline services. We are monitoring the equipment and will continue to watch for any recurring issues.

  • Investigating
    UTC
    Investigating

    We are currently experiencing an outage affecting internet and landline services in the Vernal, UT area. A technician has been dispatched and is actively working to identify and resolve the issue. Further updates will be provided as they become available.