Strata Networks - Internet and Landline Outage – Incident details
All systems operational
Internet and Landline Outage
Resolved
Partial outage
Started 1 day ago09 1st 2026Lasted about 2 hours09 1st 20268:5510:50 PMUTC
Affected
Internet
Partial outage from 8:55 PM to 10:50 PM
Landline
Partial outage from 8:55 PM to 10:50 PM
Updates
Resolved
UTC
Resolved
UTC
The Internet and Landline Outage has been resolved. If you continue to experience service issues, please contact us so our team can assist you.
Investigating
UTC
Investigating
UTC
There is a partial outage in the Vernal, UT area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.