Strata Networks - Internet Outage – Incident details
All systems operational
Internet Outage
Resolved
Partial outage
Started 9 days ago08 24th 2026Lasted about 6 hours08 24th 202610:35 PM08 25th 20264:55 AMUTC
Affected
Internet
Partial outage from 10:35 PM to 4:55 AM
Updates
Resolved
UTC
Resolved
UTC
The Internet Outage has been resolved. If you continue to experience service issues, please contact us so our team can assist you.
Investigating
UTC
Investigating
UTC
There is a partial outage in the Jensen area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.