Strata Networks - Internet and Landline Outage – Incident details

All systems operational

Internet and Landline Outage

Resolved
Partial outage
Started 16 days agoLasted about 6 hours

Affected

Internet

Partial outage from 2:55 PM to 9:10 PM

Landline

Partial outage from 2:55 PM to 9:10 PM

Updates
  • Resolved
    Resolved
    The Internet and Landline Outage has been Resolved.
  • Investigating
    Investigating
    There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.