Strata Networks - Broadband Outage – Incident details

Internet experiencing partial outage

Broadband Outage

Resolved
Partial outage
Started 3 days agoLasted about 4 hours

Affected

Internet

Operational from 5:54 PM to 5:54 PM, Partial outage from 5:54 PM to 9:31 PM, Operational from 9:31 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    The Broadband Outage has been Resolved.

  • Investigating
    Investigating

    There is a partial outage in the Vernal area(s), please contact the Network Operations Center at 435-622-5151 to verify you are affected by the outage.