Strata Networks - Cellular Outage – Incident details

Internet experiencing partial outage

Cellular Outage

Resolved
Degraded performance
Started 22 days agoLasted about 8 hours

Affected

Cellular

Degraded performance from 5:09 PM to 1:35 AM

Updates
  • Resolved
    Resolved

    SMS and MMS service has been restored. Thank you for your patience.

  • Investigating
    Investigating

    There is an outage affecting SMS and MMS on cellular devices. Our technicians are currently investigating this issue. If you would like to speak to a Cellular Technician about your cellular service please contact STRATA Networks at 435-622-5007.