Scheduled for 12 17th 2024 at 3:00 PM – 12 18th 2024 at 12:00 AM
Affects
Internet
Under maintenance from 3:00 PM to 12:00 AM
Landline
Under maintenance from 3:00 PM to 12:00 AM
Updates
Completed
12 18th 2024 at 12:00 AM
Completed
12 18th 2024 at 12:00 AM
Maintenance has completed successfully
In progress
12 17th 2024 at 3:00 PM
In progress
12 17th 2024 at 3:00 PM
Maintenance is now in progress
Planned
12 17th 2024 at 3:00 PM
Planned
12 17th 2024 at 3:00 PM
We will be performing maintenance in the Sunridge neighborhood and surrounding areas in Vernal, which will impact broadband services. This work is essential to ensure the continued reliability and performance of our network. We appreciate your patience and understanding as we carry out this maintenance to keep the network running optimally.