Started almost 2 years ago11 25th 2024Lasted about 4 hours11 25th 20243:106:57 PMUTC
Affected
Internet
Outage from 3:10 PM to 6:57 PM, Operational from 6:57 PM to 6:57 PM
Updates
Resolved
UTC
Resolved
UTC
The Broadband Outage has been Resolved.
Investigating
UTC
Investigating
UTC
There is an outage affecting the Vernal area(s). If you are not in the Vernal area(s) or your internet has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.