Scheduled for 09 17th 2024 at 5:59 AM – 10:00 AMUTC
Affects
Internet
Under maintenance from 5:59 AM to 10:00 AM
Updates
Completed
09 17th 2024 at 10:00 AMUTC
Completed
09 17th 2024 at 10:00 AMUTC
Maintenance has completed successfully
In progress
09 17th 2024 at 5:59 AMUTC
In progress
09 17th 2024 at 5:59 AMUTC
Maintenance is now in progress
Planned
09 17th 2024 at 5:59 AMUTC
Planned
09 17th 2024 at 5:59 AMUTC
We will be updating the firmware on some models of our Managed WiFi routers to ensure continued stability and security. Internet services will be offline for approximately 15 minutes sometime during the maintenance window