Scheduled for 09 12th 2024 at 5:59 AM – 10:00 AM
Affects
Internet
Under maintenance from 5:59 AM to 10:00 AM
Completed
09 12th 2024 at 10:00 AMCompleted
09 12th 2024 at 10:00 AMMaintenance has completed successfully
In progress
09 12th 2024 at 5:59 AMIn progress
09 12th 2024 at 5:59 AMMaintenance is now in progress
Planned
09 12th 2024 at 5:59 AMPlanned
09 12th 2024 at 5:59 AMWe will be updating the firmware on some models of our Managed WiFi routers to ensure continued stability and security. Internet services will be offline for approximately 15 minutes sometime during the maintenance window.