Strata Networks - Broadband Outage – Incident details

Internet under maintenance

Broadband Outage

Resolved
Outage
Started 3 months agoLasted about 3 hours

Affected

Internet

Operational from 5:01 PM to 5:01 PM, Outage from 5:01 PM to 8:19 PM, Operational from 8:19 PM to 8:19 PM

Updates
  • Resolved
    Resolved

    The Broadband Outage has been Resolved.

  • Investigating
    Investigating

    There is an outage affecting the Vernal area(s). If you are not in the Vernal area(s) or your internet has been offline for longer than 1 hour, please get in touch with the Network Operations Center at (435) 622-5151.