Strata Networks - TV Outage – Incident details

All systems operational

TV Outage

Resolved
Outage
Started 6 months agoLasted 2 days

Affected

TV

Operational from 6:28 AM to 6:28 AM, Outage from 6:28 AM to 3:02 AM, Operational from 3:02 AM to 3:02 AM

Updates
  • Resolved
    Resolved

    The TV Outage has been Resolved.

  • Identified
    Identified

    This ongoing StrataTV outage has been caused by an issue with an external circuit to our upstream provider. The circuit provider has given a tentative estimated time of repair of 2 AM 7/3/2024. We sincerely apologize for the inconvenience and appreciate your patience as we work to resolve this matter.

  • Investigating
    Investigating

    There is an outage affecting some TV customers.