Scheduled for 04 10th 2024 at 5:59 AM – 8:00 AM
Affects
TV
Under maintenance from 5:59 AM to 8:00 AM
Completed
04 10th 2024 at 8:00 AMCompleted
04 10th 2024 at 8:00 AMMaintenance has completed successfully
In progress
04 10th 2024 at 5:59 AMIn progress
04 10th 2024 at 5:59 AMMaintenance is now in progress
Planned
04 10th 2024 at 5:59 AMPlanned
04 10th 2024 at 5:59 AMStrata TV services will undergo planned maintenance from April 9th, 2024 at 11:59 pm to April 10th, 2024 to 2:00 am. TV services will experience service disruptions during this maintenance window. If you have any questions regarding this maintenance, please contact customer support anytime 24/7 at (435) 622-5007.